Menu

Problémy s kompatibilitou telefonů se systémem Android s výrobky značky Polar

Způsob, jakým různá zařízení se systémem Android pracují s technologiemi, které používáme v našich výrobcích a službách, jako je Bluetooth Low Energy (BLE) a různé standardy a protokoly, se značně liší. To je důvod, proč se kompatibilita u různých výrobců telefonů liší a proč se u některých telefonů mohou objevit problémy s kompatibilitou. Zjistili jsme problémy s těmito modely:

Huawei P8 lite (také označovaný Huawei ALE-21) Android 6.0 se všemi přístroji značky Polar (kromě hodinek M600) 

Uživatelé zaznamenali problémy při párování a synchronizaci snímačů nebo přístrojů nošených na zápěstí od Polaru.

Níže uvádíme několik tipů na odstranění problémů, které můžete vyzkoušet. Zkuste jeden po druhém a zjistěte, jestli některý z nich pomůže.

  • Dbejte na to, aby na mobilním zařízení běžela aplikace Flow/Beat a nechte ji běžet v popředí.
  • Na mobilu zapněte a vypněte režim letadlo a uvidíte, jestli to pomůže.
  • Resetujte Bluetooth připojení přístroje Polar (pokyny viz návod k použití přístroje Polar).
  • Odeberte přístroj Polar z nabídky nastavení Bluetooth na mobilním zařízení a spárujte jej pomocí aplikace Flow/Beat.
  • Odhlaste se z aplikace a znovu se přihlaste.
  • Odinstalujte aplikaci Flow/Beat a pak ji znovu nainstalujte z Google Play.
  • Restartujte mobilní zařízení.

Pokud výše uvedené tipy na odstranění problémů nepomohly, bohužel již nezbývá nic, co byste mohli udělat.

Samsung Galaxy A3 Android 7.0 a Samsung Galaxy A5 Android 7.0 se snímači Polar OH1 a Polar H10

Uživatelé zaznamenali problémy s připojením se snímači tepové frekvence Polar OH1 a H10 s aplikací Polar Beat a Flow.

Tento problém řeší aktualizace firmwaru 2.1.9 pro snímač tepové frekvence H10. Pokud při aktualizování firmwaru narazíte na problémy, obraťte se na místní servisní středisko společnosti Polar.

Tento problém řeší aktualizace firmwaru 2.0.10 pro snímač tepové frekvence OH1. Pokud při aktualizování firmwaru narazíte na problémy, obraťte se na místní servisní středisko společnosti Polar.

https://support.polar.com/e_manuals/OH1/Polar_OH1_user_manual_Cestina/Content/Firmware-Update.htm

https://support.polar.com/en/support/how_can_i_update_polar_h10

Samsung Galaxy A3 s verzí Android 7.0 nebo novější a Samsung Galaxy A5 s verzí Android 7.0 nebo novější, kompatibilní s hodinkami Vantage V a Vantage M s aktualizovaným firmwarem na verzi 1.2

Hodinky Polar Vantage V a Vantage M nejsou kompatibilní s telefony Samsung Galaxy A3 a A5, pokud mají firmware starší verze než 1.2. Pomocí aplikace Polar FlowSync nebo jiného kompatibilního mobilního zařízení proveďte nastavení hodinek Vantage a nainstalujte aktualizaci firmwaru.

Po instalaci firmwaru verze 1.2 můžete hodinky synchronizovat s aplikací Polar Flow na telefonu Galaxy. Pokud nemáte přístup k počítači nebo jinému mobilnímu zařízení, obraťte se na místní oddělení péče o zákazníky na webové adrese https://support.polar.com/en/support/contact_us/email_polar.

AKTUALIZOVÁNO 23. ledna 2019: Google Pixel XL/2/2XL/3/3XL Android 9 s hodinkami Polar V800 

Po aktualizaci telefonu Google Pixel na verzi systému Android 9 může dojít k chybám při párování hodinek Polar V800 s aplikací Polar Flow: první párování a synchronizace proběhne úspěšně, ale následující synchronizace nefungují.

Tímto problémem jsme se zabývali a bohužel nepředpokládáme, že se toto omezení v budoucnu změní, a proto tyto telefony zůstanou nekompatibilní s hodinkami Polar V800. Můžeme vám pouze doporučit, abyste pokračovali v synchronizaci hodinek Polar V800 s Polar FlowSync v počítači – nebo můžete hodinky synchronizovat pomocí jiného kompatibilního mobilního zařízení.

Pokud nemáte aplikaci FlowSync nainstalovanou v počítači, můžete si ji stáhnout ZDE

  1. K počítači připojte USB kabel a konektor zasuňte do hodinek V800. Zkontrolujte, zda je spuštěná aplikace FlowSync.
  2. Na počítači se otevře okno FlowSync a spustí se synchronizace.
  3. Po dokončení se zobrazí Hotovo.

Upozorňujeme, že toto se týká pouze hodinek Polar V800. Ostatní zařízení Polar jsou s telefonem Google Pixel kompatibilní.

Huawei P20 Pro Android 8.0 se všemi přístroji značky Polar 

U tohoto modelu telefonu mohou nastat problémy při aktualizaci firmwaru přístroje Polar prostřednictvím mobilní aplikace Polar Flow. Pokud se opakovaně nedaří aktualizovat firmware, proveďte aktualizaci pomocí počítačové aplikace Polar FlowSync. Podrobnější pokyny najdete na stránkách podpory příslušného zařízení na adrese

Případně zkuste problém odstranit pomocí následujících tipů:

  • Odeberte přístroj Polar z nabídky nastavení Bluetooth telefonu. (neplatí pro modely V650 a M600)
  • Odeberte telefon z přístroje Polar nebo resetujte připojení Bluetooth s přístrojem Polar. Toto nastavení většinou naleznete v nabídce Nastavení -> Obecná nastavení -> Párování a synchronizace -> Spárovaná zařízení (neplatí pro modely V650 a M600).
  • Odinstalujte aplikaci Polar Flow a restartujte telefon.
  • Znovu nainstalujte aplikaci Polar Flow ze služby Google Play a přihlaste se.
  • V nabídce Zařízení aplikace Polar Flow zkontrolujte, zda je vybrán váš přístroj Polar.
  • Znovu spárujte přístroj Polar s aplikací Polar Flow a zkontrolujte, zda se zaktualizoval firmware.

 

 

 

Contact Us
Kontaktujte nás
Request repair
Žádost o opravu

Change region

If your country is not listed on this page, please find your local contact details, retailers and stores and service points on our global site.