Menu

Android 手机与 Polar 产品的兼容性问题

不同的 Android 设备如何使用我们产品和服务中的技术(如 Bluetooth 低功耗 (BLE) 技术和不同的标准及协议)存在各种差异。因此,不同手机制造商产品之间的兼容性不同,有时我们在某些手机上发现存在兼容性问题。目前我们在以下型号发现问题:

不支持 Google 服务的华为手机(例如华为 P40)与所有 Polar 设备的兼容情况

最新发布的华为手机无法使用 Google 服务,因此无法通过 Google Play Store 下载这些应用。仅少量应用可从华为应用商店 (Huawei App Gallery) 中下载。

  • Polar Flow 应用和 Beat 应用:Polar 应用无法从华为应用商店 (Huawei App Gallery) 中下载,我们无法保证此限制是否会在未来发生变化。目前这些华为手机均无法连接至任何 Polar 手表。
  • Polar M600:您无法将 Polar M600 连接至这些华为手机,因为这些手机上无法安装 Google Wear OS 应用。

华为 P8 lite (也叫做华为 ALE-21)Android 6.0 版本,该型号与所有 Polar 设备(除 M600 外)都存在兼容性问题

用户在对 Polar 传感器或手腕设备进行配对或同步时遇到问题。

以下我们列出了部分故障排除技巧,您可以尝试一下。请逐一尝试这些技巧,检查其中任一技巧是否有帮助。

  • 确保 Flow/Beat 应用程式在您的移动设备上运行并处于前台状态
  • 打开并关闭您的移动设备上的飞行模式,查看这是否有帮助
  • 通过您的 Polar 设备重置 Bluetooth 连接(请查看 Polar 设备用户手册了解相关说明)
  • 从移动设备的 Bluetooth 设置菜单中删除 Polar 设备,并通过 Flow/Beat 应用程式进行配对
  • 退出该应用程式并重新登录
  • 卸载 Flow/Beat 应用程式并从 Google Play 上重新下载和安装该应用程式
  • 重启您的移动设备

如果以上故障排除技巧没有帮助,很遗憾只能这样,没有其他办法。

Android 手机名称在 Polar 设备中显示为‘ID 00000000’,并且完全无法开始同步

某些用户可能会遇到 Polar 设备与 Android 手机成功配对,但设备同步立即失败,并显示错误“无法连接,附近没有活动的设备”的问题。在这种情况下,请检查 Polar 设备的配对设备列表(Settings General settings > Pair and sync > Paired devices(设置 > 一般设置 > 配对和同步 > 已配对设备))

如果Android 手机名称显示为 ID 0000000,请确保手机中任何其他配对的 Bluetooth 设备均不与 Polar 设备冲突。例如,可能需要取消与其他运动手表或活动追踪手环的配对,才能成功将 Polar 设备与 Android 版 Polar Flow 应用同步。

三星 Galaxy A3 Android 7.0 版本和三星 Galaxy A5 Android 7.0 版本与 Polar OH1 和 Polar H10

用户在利用 Polar Beat 和 Flow 应用程式与 Polar OH1 和 H10 心率传感器连接时遇到了连接问题。

针对 H10 心率传感器的 2.1.9 固件更新可解决这个问题。如果您在更新固件时遇到问题,请联系当地的 Polar 服务中心。

针对 OH1 心率传感器的 2.0.10 固件更新可解决这个问题。如果您在更新固件时遇到问题,请联系当地的 Polar 服务中心。

如何更新 Polar OH1?https://support.polar.com/zh-hans/how-can-i-update-polar-oh1

如何更新 Polar H10?https://support.polar.com/en/support/how_can_i_update_polar_h10

Samsung Galaxy A3 Android 7.0 或更高版本、Samsung Galaxy A5 Android 7.0 或更高版本兼容固件版本为 1.2 之后的 Vantage V 和 Vantage M

如 Vantage 设备的固件版本早于 1.2,则 Polar Vantage V 和 Vantage M 不兼容 Samsung Galaxy A3 和 A5。请使用 Polar FlowSync 或其他兼容型移动设备来设置 Vantage 和安装更新版固件。

在安装完 1.2 更新版固件后,您可以在 Galaxy 手机上与 Polar Flow 应用程式同步。如果您无法使用电脑或其他移动设备,请通过以下网址联系当地客服团队: https://support.polar.com/en/support/contact_us/email_polar

Google Pixel XL/2/2XL/3/3XL Android 9 与 Polar V800 的配对使用

在将 Google Pixel 手机更新至 Android 版本 9 之后,可能无法像预期那样可与 Polar V800 和 Polar Flow 应用程式进行同步:第一次配对和同步顺利完成,但之后每次同步均失败。

我们已对此问题进行研究,遗憾的是,我们预计此限制未来将继续存在,因此这些手机将无法与 Polar V800 兼容。我们只建议您继续在电脑上将 Polar V800 与 Polar FlowSync 同步 - 或使用其他兼容的移动设备来同步设备。

如您的电脑上还未安装 FlowSync,可从此处下载该应用程式。 

  1. 将 USB 连接线插入电脑,然后将该连接器插入 V800。确保 FlowSync 软件正在运行。
  2. FlowSync 窗口在您的计算机上打开,且同步开始。
  3. 完成时将显示已完成

在此澄清,这仅影响 Polar V800,其他 Polar 设备与 Google Pixel 手机兼容。

一加手机 2 (A2003) Android 6.0.1 与 Polar Vantage V 和 Vantage M

很遗憾,这个型号的手机与 Polar Vantage V 和 Vantage M 不兼容,并且也无法保证兼容其他 Polar 设备。

即使是最新款的 Polar 设备,与该型号手机配对也无法成功。设备开始配对后,最终还是会显示“Couldn't pair your device”(无法配对您的设备)的错误消息。

Contact Us
联络我们
Request repair
要求维修

Change region

If your country is not listed on this page, please find your local contact details, retailers and stores and service points on our global site.