Menu

Quelles sont les exigences techniques pour utiliser le logiciel Polar FlowSync ?

Pour utiliser le logiciel FlowSync, vous avez besoin d'un ordinateur doté d'un système d'exploitation Microsoft Windows ou Apple Mac. Téléchargez la version la plus récente à partir de https://flow.polar.com/start.

FlowSync 3Polar FlowSync application iconest compatible avec les systèmes d'exploitation suivants :
 

Système d'exploitation de l'ordinateur 32 bits 64 bits
Windows 8 X X
Windows 8.1 X X
Windows 10 X X
macOS 10.12   X
macOS 10.13   X
macOS 10.14   X
macOS 10.15   X

 

Le logiciel de transfert de données Polar FlowSync n’est pour le moment pas compatible avec macOS Big Sur. Vous ne pouvez donc pas installer FlowSync ni synchroniser votre produit Polar sur un Mac exécutant Big Sur. Big Sur apporte des modifications majeures, qui impliquent que nous modifions également FlowSync de façon importante. En attendant le lancement d’une version de FlowSync compatible avec Big Sur, vous pouvez synchroniser votre produit Polar à l’aide de l’application Polar Flow sur votre appareil mobile iOS ou Android.

Pour Win XP, Mac OS 10.6, 10.7 et 10.8, vous pouvez toujours utiliser notre version de service étendue de FlowSync version 2. Notez que cette version ne sera plus mise à jour et qu'elle ne prend pas en charge les dispositifs de Vantage mis sur le marché à partir de maintenant. Téléchargez la version Windows ou la version Mac.

Les clients utilisant Windows 7 et Mac OS X 10.9 - 10.11 peuvent continuer à utiliser FlowSync 3, mais nous ne fournissons plus d'assistance produit pour ce dernier.

Contact Us
Contactez-nous
Request repair
Assistance technique

Change region

If your country is not listed on this page, please find your local contact details, retailers and stores and service points on our global site.