Menu

How to use Reports


Exercise files that are transferred to the Polar ProTrainer 5 software can be analyzed with the help of a variety of reports.
The reports graphically display the information entered in the Diary and selected for reporting. A report can be a bar or line graph, or a combination of the two.
One report can include one bar graph and up to three line graphs.

The software has a number of default reports for analyzing your training. You can change the report settings and edit reports to reflect your own exercise analysis desires.

You can create up to 15 reports for analysis. To change the number of reports available, go to OptionsPerson PropertiesAdvanced. In the Reports field select the desired number of reports. The first five reports are given in the toolbar. The rest of the reports can be found in the Reports menu.


How to Edit Report Contents and Appearance
You can modify the contents and appearance of reports in the Report Properties and the Format View Elements dialogs.


Report Properties Dialog
In the Report Properties dialog you can edit the contents of a report, for example the sports included, date range, how the bars are summarized, gridlines displayed as well the colors and patterns for bars and lines.

There are three ways to access the Report Properties dialog:

  • In the View menu, select Active View Properties when a report is the active graph.

  • Right-click a report and select Report Properties from the shortcut menu.

  • Double-click outside the graph area of a report.

Double-clicking a bar in the report opens the Diary dialog for the day.
Double-clicking the name of the report element in the information box below the graph opens the Edit Report Chart dialog for editing the settings of this element.
The settings made in the Report Properties dialog apply to the active report.


General page



The Report Name is displayed in the Reports menu and in a tooltip on the toolbar. You can change it, if desired.
The Report Charts frame displays the current settings for the bar and line graphs.
The Edit button opens the Edit Report Chart dialog where you can adjust the settings of the selected graph type (bar or line graph). Select the desired graph type in the Report Charts frame and then click the Edit button. The General page of the Edit Report Chart dialog is opened.

General page of Edit Report Chart dialog



  • In the Bar/Line Chart section, select the report contents. The name and options in this section vary depending on the selected chart type.

  • In the Chart Scaling section, select the maximum and minimum values for the Y axis of the report. Auto scales the axis automatically.

  • In the Bar Summarizing field, select the date range from, which the information is accumulated in one bar. For example, in weekly reports the bar summarizing value needs to be Weeks. When you select Cumulative Bars, the software creates an accumulation graph, in which the information of a bar is added to the next bar, from left to right.

  • The Sport Zones button opens the related window where you can select the heart rate zones included in the report. The sport rate zones are specified on the Sport Zones page of the Person Properties function, accessible through the Options menu. The button is only available for the Time in Sport Zones and Exertion in Sport Zones selections in the Bar Chart section.


Patterns page of Edit Report Chart dialog

  • On the Patterns tab, you can specify the color and fill type for the bars, as well as the line color and type for the line chart.

Advanced page of Edit Report Chart dialog



  • On the Advanced page, you can include elements that make the report easier to read.

  • The Value Markers selection displays markers in the line chart.

  • The Value Labels selection displays the numerical values used for creating a bar or line chart. For a bar graph you can select if the values are displayed as absolute values or percentages.

  • The Total Labels selection displays the height of a bar on top of it as a numerical value.

  • The Statistics selection displays a line graph in the report to illustrate the changes in the report. The type of the line graph is selected from the drop-down list. The Average Line option displays the average of the report as a line chart. The Trendline option displays the trend of the report values. You can use the trend line to illustrate, for example, the development of kilometer speeds.

Date Range page

  • On the Date Range page, specify the date range for, which the report is created. You can define the date range either by dates or by selecting a period calculated backwards from the current date.

  • By selecting the Apply date range to all opened reports item the date range defined above is used in all reports in the software for this person.

Sports page
  • On the Sports page, select the sports included in the report. The report can be composed of all sports or a maximum of ten selected sports.




By selecting Include only Multisport Exercise you can create a report of multisport sessions. The report consists of multisport exercises that include selected sports.

Filter page

  • On the Filter page you can search exercises from training data according to selected criteria.

  • Show exercises where – Select the exercise information according to which the report will be created. Then select the search criteria from the drop-down list. Enter the limit value for the search.

  • Containing Text – Enter the text you would like to search for in the note.

Advanced page



  • On the Advanced page, you can enable elements that make the report easier to read.

  • The Value Axis Gridlines selection displays horizontal lines that makes easier to illustrate the bar length and the variation in a line chart.

  • The Date Axis Gridlines selection displays vertical lines that makes easier to illustrate the position of the bars.

  • The Report Legend selection displays an info box with summary information below the graph.

  • The View Background selection changes color the background of the report. You can use slide coloring in a report background. Click the top of the colored bar to set the color for the top of the report, and the bottom of the bar for the bottom. If you don't want to use slide coloring select the same color for top and bottom of the report.

If you do not like the changes you have made, click the Reset Default Settings button to restore the factory default values.

If you want the report to open with the new settings when you next start the software, check Save Settings on Exit. If you do not check this box, the software will revert to the previously saved values.

Format View Elements Dialog
In the Format View Elements dialog you can make more editing for the appearance of report elements, for example text colors.
There are two ways to access the dialog:
  • On the View menu, select Format View Elements, when a report is the active graph.

  • Right-click a report and select Format View Elements from the shortcut menu.

The settings you specify with the Format View Elements function apply to all reports.
The report settings are specific to each person and change when you switch the person.

Contact Us
Contact Us
Request repair
Request repair

Change region

If your country is not listed on this page, please find your local contact details, retailers and stores and service points on our global site.