Menü

Probleme bei der Kompatibilität von Android-Smartphones mit Polar Produkten

Es gibt zahlreiche Variationen dabei, wie Android-Geräte die in unseren Produkten verwendeten Technologien und Services handhaben, z. B. Bluetooth Low Energy (BLE), sowie verschiedene Standards und Protokolle. Da diese Kompatibilität zwischen Smartphone-Herstellern variiert, stellen wir von Zeit zu Zeit Kompatibilitätsprobleme mit bestimmten Smartphones fest. Zurzeit sind Probleme mit den folgenden Modellen bekannt:

Huawei P8 lite (auch als Huawei ALE-21 bezeichnet) Android 6.0 mit allen Polar Geräten (außer M600) 

Benutzer haben Probleme beim Koppeln oder Synchronisieren von Polar Sensoren oder Armbandgeräten gemeldet.

Nachstehend findest du einige mögliche Abhilfemaßnahmen. Probiere sie nacheinander aus, um zu prüfen, ob sich das Problem damit lösen lässt.

  • Stelle sicher, dass die Flow/Beat App auf deinem Mobilgerät im Vordergrund ausgeführt wird.
  • Schalte den Flugmodus auf deinem Mobilgerät ein und wieder aus und prüfe, ob das Problem dadurch gelöst wird.
  • Setze die Bluetooth-Verbindungen auf deinem Polar Gerät zurück (eine Anleitung dazu findest du in der Gebrauchsanleitung deines Polar Geräts).
  • Entferne im Menü für die Bluetooth-Einstellungen deines Mobilgeräts dein Polar Gerät und kopple es über die Flow/Beat App.
  • Melde dich von der App ab und wieder an.
  • Deinstalliere die Flow/Beat App und installiere sie über Google Play erneut.
  • Starte dein Mobilgerät neu.

Wenn die oben aufgeführten Tipps zur Fehlerbehebung nicht helfen, war es das leider und das Problem lässt sich nicht beheben.

Samsung Galaxy A3 Android 7.0 und Samsung Galaxy A5 Android 7.0 mit Polar OH1 und Polar H10

Benutzer haben Verbindungsprobleme mit den Polar Herzfrequenz-Sensoren OH1 und H10 mit der Polar Beat und Polar Flow App gemeldet.

Das Firmware-Update 2.1.9 für den H10 Herzfrequenz-Sensor beseitigt dieses Problem und das Firmware-Update 2.0.10 für den OH1 Herzfrequenz-Sensor beseitigt dieses Problem. Wenn Probleme beim Aktualisieren der Firmware auftreten, wende dich an den lokalen Polar Kundendienst.

Wie kann ich den Polar H10 aktualisieren? https://support.polar.com/de/support/how_can_i_update_polar_h10 

Wie kann ich den Polar OH1 aktualisieren? https://support.polar.com/de/how-can-i-update-polar-oh1

Samsung Galaxy A3 Android 7.0 oder neuer und Samsung Galaxy A5 Android 7.0 oder neuer sind nach dem Update auf die Firmware-Version 1.2 mit der Vantage V und Vantage M kompatibel

Die Polar Vantage V und Vantage M sind mit dem Samsung Galaxy A3 und A5 nicht kompatibel, wenn die Firmware-Version des Vantage Geräts älter ist als 1.2. Bitte verwende Polar FlowSync oder ein anderes kompatibles Mobilgerät, um deine Vantage einzurichten und das Firmware-Update zu installieren.

Sobald das Firmware-Update auf Version 1.2 installiert ist, kannst du die Synchronisierung auf deinem Galaxy Smartphone mit der Polar Flow App durchführen. Wenn du nicht die Möglichkeit hast, einen Computer oder ein anderes Mobilgerät zu verwenden, wende dich unter https://support.polar.com/en/support/contact_us/email_polar an den lokalen Kundendienst.

AKTUALISIERT am 23. Januar 2019: Google Pixel XL/2/2XL/3/3XL Android 9 mit Polar V800 

Nach der Aktualisierung eines Google Pixel Smartphones auf Android Version 9 funktioniert die Synchronisierung mit dem Polar V800 und der Polar Flow App möglicherweise nicht wie erwartet: die erste Kopplung und Synchronisierung sind erfolgreich, danach schlägt jedoch die Synchronisierung fehl.

Wir haben uns das Problem angesehen und können leider nicht davon ausgehen, dass sich diese Beschränkung künftig ändert, daher bleiben diese Smartphones mit dem Polar V800 inkompatibel. Wir können dir nur empfehlen, deinen Polar V800 mit Polar FlowSync an deinem Computer zu synchronisieren – oder ein anderes kompatibles Mobilgerät zu verwenden, um das Gerät zu synchronisieren.

Lade dir FlowSync HIER herunter, wenn du die Software noch nicht auf deinem Computer installiert hast. 

  1. Schließe das USB-Kabel an deinen Computer und den USB-Stecker an deinen V800 an. Vergewissere dich, dass die Polar FlowSync Software läuft.
  2. Auf deinem Computer wird das FlowSync-Fenster geöffnet und die Synchronisierung beginnt.
  3. Wenn der Vorgang beendet ist, wird Abgeschlossen angezeigt.

Wir möchten klarstellen, dass dies nur Polar V800 betrifft, andere Polar Geräte sind mit Google Pixel Smartphones kompatibel.

 

 

Contact Us
Kontakt
Request repair
Produkt einsenden

Change region

If your country is not listed on this page, please find your local contact details, retailers and stores and service points on our global site.