Menu

Polar Flow-appens kompatibilitet med Polar V650

Polar V650 er kompatibel med Polar Flow-appen v.3.0 og nyere til iOS. Du har også brug for firmware-version 1.4.5 eller nyere på din V650 for at kunne bruge den med Flow-app. Polar FlowSync tilbyder opdateringen, når du slutter V650 til din computer med det medfølgende USB-kabel.

iOS-enheder

iOS 11 og nyere mobile enheder.

Android-enheder

På nuværende tidspunkt kan der kun synkroniseres data mellem Polar V650 og Polar Flow-app på visse enheder. Der er adskillige kombinationer af hardware- og softwareløsninger på markedet for øjeblikket, og vi har kunne verificere, at synkroniseringen med V650 virker fint med nogle enheder. Desværre kan vi ikke garantere, at synkroniseringen er forenelig med alle enheder, som opfylder de tekniske krav. 

Polar V650-mobilsynkronisering kan kun lade sig gøre med Android-enheder, der opfylder følgende krav:

  • Enheden kører på Android version 5.0 eller nyere.
  • Enheden kan fungere som en periferisk Bluetooth-enhed med lav energi, så Android-enheden kan meddele sin tilstedeværelse til en enhed, de vil oprette forbindelse til.

Polar Flow-appen er ikke tilgængelig på Windows Phone-platform.

Contact Us
Kontakt os
Request repair
Anmod om reparation

Change region

If your country is not listed on this page, please find your local contact details, retailers and stores and service points on our global site.