Menu

Problemer med Android-telefons kompatibilitet med Polar-produkter

Der er en masse variation mellem, hvordan forskellige Android-enheder håndterer de teknologier, der bruges i vores produkter og tjenester, som f.eks. Bluetooth Low Energy (BLE) og forskellige standarder og protokoller. På grund af dette varierer kompatibiliteten mellem telefonproducenter, og fra tid til anden opdager vi kompabilitetsproblemer med visse telefoner. For øjeblikket har vi identificeret problemer med de følgende modeller:

Huawei P8 lite (også kendt som Huawei ALE-21) Android 6.0 med alle Polar-enheder (bortset fra M600) 

Brugere har været ude for problemer ved parring eller synkronisering af Polar-sensorer eller modtagerenheder på håndleddet.

Vi har angivet nogle tips til fejlfinding, du kan prøve, herunder. Prøv disse ét ad gangen, og kontrollér, om nogen af dem hjælper.

  • Sørg for, at Flow/Beat-appen kører på din mobile enhed, og hold den i forgrunden
  • Slå Flytilstand til og fra på din mobil og se, om det hjælper
  • Nulstil Bluetooth-forbindelser fra din Polar-enhed (se brugervejledningen til din Polar-enhed for anvisninger)
  • Fjern din Polar-enhed fra Bluetooth-indstillingsmenuen i din mobile enhed, og par via Flow/Beat-appen
  • Log ud fra appen, og log på igen
  • Afinstallér og geninstallér Flow/Beat-appen fra Google Play
  • Genstart din mobilenhed

Hvis ovenstående tips til fejlfinding ikke hjælper, er der desværre ikke mere, du kan gøre ved det.

Samsung Galaxy A3 Android 7.0 og Samsung Galaxy A5 Android 7.0 med Polar OH1 og Polar H10

Brugere har oplevet forbindelsesproblemer med Polar OH1 og H10 pulsmålere med Polar Beat- og Flow-appen.

2.1.9 firmwareopdateringen til H10 pulsmåler løser dette problem og 2.0.10 firmwareopdateringen til OH1 pulsmåler løser dette problem. Hvis du støder på problemer med opdateringen af firmwaren, bedes du kontakte dit lokale Polar servicecenter.

Hvordan kan jeg opdatere Polar H10? https://support.polar.com/da/support/how_can_i_update_polar_h10

Hvordan kan jeg opdatere Polar OH1? 
https://support.polar.com/e_manuals/OH1/Polar_OH1_user_manual_Dansk/Content/Firmware-Update.htm

Samsung Galaxy A3 Android 7.0 eller nyere og Samsung Galaxy A5 Android 7.0 eller nyere er kompatibel med Vantage V og Vantage M efter 1.2 firmwareopdatering

Polar Vantage V og Vantage M er ikke kompatible med Samsung Galaxy A3 og A5, hvis firmwareversionen af Vantage-enheden er ældre end 1.2. Brug Polar FlowSync eller en anden kompatibel mobil enhed til at opsætte din Vantage og installere firmwareopdateringen.

Når 1.2 firmwareopdateringen er installeret, kan du synkronisere med Polar Flow-appen på din Galaxy-telefon. Hvis du ikke har mulighed for at bruge en computer eller en anden mobil enhed, bedes du kontakte dit lokale kundeservicehold på https://support.polar.com/en/support/contact_us/email_polar.

OPDATERET 23. januar 2019: Google Pixel XL/2/2XL/3/3XL Android 9 med Polar V800 

Efter du har opdateret en Google Pixel-telefon til Android version 9, virker synkroniseringen med Polar V800 og Flow-appen muligvis ikke som forventet: den første parring og synkronisering er vellykket, men hver eneste synkronisering derefter mislykkes.

Vi har kigget på problemet, og vi regner desværre ikke med, at denne begrænsning bliver ændret i fremtiden, hvilket betyder, at disse telefoner vil være inkompatible med Polar V800. Vi kan kun anbefale, at du fortsat synkroniserer din Polar V800 med Polar FlowSync på din computer eller bruger en anden kompatibel mobilenhed til at synkronisere enheden med.

Download FlowSync HER, hvis du ikke allerede har installeret det på din computer. 

  1. Slut USB-kablet til din computer, og klik sendermodulet på din V800. Sørg for, at FlowSync-softwaren kører.
  2. FlowSync-vinduet åbnes på din computer, og synkroniseringen starter.
  3. Udført vises, når du er færdig.

Vi vil lige understrege, at dette kun påvirker Polar V800. Andre Polar-enheder er kompatible med Google Pixel-telefoner.

Huawei P20 Pro Android 8.0 med alle Polar-enheder 

Denne telefonmodel kan muligvis have problemer, når Polar-enhedens firmware opdateres gennem Polar Flow-mobilappen. Hvis opdateringen af firmware hele tiden mislykkes, bør du installere opdateringen ved hjælp af Polar FlowSync på din computer. Få flere instruktioner på dine produktspecifikke supportsider på

Du kan også prøve følgende fejlfindingstips:

  • Fjern din Polar-enhed fra din telefons Bluetooth-indstillinger. (ikke med V650 eller M600)
  • Fjern telefonen fra din Polar-enhed, eller nulstil Bluetooth-forbindelserne fra Polar-enheden. Normalt findes denne indstilling under Indstillinger -> Generelle indstillinger -> Par og synkroniser -> Parrede enheder. (ikke med V650 eller M600)
  • Afinstaller Polar Flow-appen, og genstart din telefon.
  • Geninstaller Flow-appen fra Google Play, og log ind.
  • Sørg for, at din Polar-enhed er valgt i menuen Enheder i Flow-appen.
  • Par igen din Polar-enhed med Flow-appen, og se, om opdateringen af firmware er vellykket.

 

 

 

Contact Us
Kontakt os
Request repair
Anmod om reparation

Change region

If your country is not listed on this page, please find your local contact details, retailers and stores and service points on our global site.