Menu

Meu M400 é compatível com software e os serviços anteriores da Polar?

O M400 não é compatível com o software Polar ProTrainer 5 nem com o serviço web polarpersonaltrainer.com. O M400 é compatível com o serviço web Polar Flow, o aplicativo Polar Flow para iOS (versão 2.1 ou posterior) e o aplicativo Polar Flow para Android (versão 2.0 ou posterior).

Contact Us
Fale Conosco - Assistência Técnica
Request repair
Solicitar reparo

Change region

If your country is not listed on this page, please find your local contact details, retailers and stores and service points on our global site.