Menu

Quais são os requisitos técnicos para usar o software Polar FlowSync?

Para usar o FlowSync, você precisa de um computador com o sistema operacional Microsoft Windows ou Apple Mac. Baixe a versão mais recente em https://flow.polar.com/start.

O FlowSync 4é compatível com os seguintes sistemas operacionais:

Sistema operacional Mac 32 bits 64 bits
macOS 10.13   X
macOS 10.14   X
macOS 10.15   X
macOS 11.0   X

 

O FlowSync 3 é compatível com os seguintes sistemas operacionais:

Sistema operacional Windows 32 bits 64 bits
Windows 8 X X
Windows 8.1 X X
Windows 10 X X

 

Infelizmente, o Polar V650 não é e não será compatível com o macOS Big Sur (versão 11) – nem agora, nem no futuro. O V650 é compatível com o FlowSync 4 e o macOS 10.13 – 10.15. 

Os clientes que têm o Windows 7 podem continuar usando o FlowSync 3, mas não oferecemos mais suporte ao produto.

Contact Us
Fale Conosco - Assistência Técnica
Request repair
Solicitar reparo

Change region

If your country is not listed on this page, please find your local contact details, retailers and stores and service points on our global site.