Menu

Kompatibilität der Polar Flow App mit dem Polar V650

Der Polar V650 ist mit der Polar Flow App V.3.0 und höher für iOS kompatibel. Du benötigst außerdem Firmware-Version 1.4.5 oder höher auf deinem V650, um ihn mit der Flow App zu verwenden. Polar FlowSync bietet dir das Update an, wenn du deinen V650 über das mitgelieferte USB-Kabel mit deinem Computer verbindest.

iOS-Geräte

iOS Mobilgeräte mit iOS 11 oder höher.

Android-Geräte

Die Synchronisierung von Daten zwischen dem Polar V650 und der Polar Flow App funktioniert zurzeit nur bei bestimmten Geräten. Es gibt im Moment mehrere Kombinationen von Hardware- und Softwarelösungen auf dem Markt, und wir konnten überprüfen, dass die Synchronisierung mit dem V650 bei einigen Geräten gut funktioniert. Leider können wir nicht garantieren, dass die Synchronisierung bei allen Geräten, die die technischen Anforderungen erfüllen, reibungslos möglich ist. 

Die Synchronisierung des Polar V650 mit Mobilgeräten ist nur mit Android-Geräten möglich, die folgende Anforderungen erfüllen:

  • Das Gerät wird unter Android Version 5.0 oder höher ausgeführt.
  • Das Gerät kann als Bluetooth Low Energy-Peripheriegerät betrieben werden. Dieser Modus ermöglicht es dem Android-Gerät, sich für ein Gerät zu erkennen zu geben, das eine Verbindung herstellen möchte.

Die Polar Flow App ist nicht für die Windows Phone-Plattform verfügbar.

Contact Us
Kontakt
Request repair
Reparatur anfordern

Change region

If your country is not listed on this page, please find your local contact details, retailers and stores and service points on our global site.