Polar Flow app compatibility with Polar V800

Polar V800 is compatible with the Polar Flow app v.2.0 and later for iOS and with the Polar Flow app v.2.0 and later for Android.

You'll also need firmware version 1.3.5 or later on your V800 training device to use it with the Android app. Polar FlowSync will offer the update when you connect the training device to your computer with the provided USB cable.

The Polar Flow app is not available on Windows Phone platform.

You’ll need iOS 8.0 or newer or Android 4.3 or newer and one of the following devices:

  • iPhone 4S (only iOS 8 recommended)
  • iPhone 5
  • iPhone 5C
  • iPhone 5S
  • iPhone 6
  • iPhone 6 Plus
  • iPhone 6S
  • iPhone 6S Plus
  • iPod touch (5th generation)
  • iPad (3rd generation and newer)
  • iPad mini (1st generation and newer)
  • iPad Air​
  • iPad Air 2

 

  • Alcatel Onetouch Idol 2S
  • Honor 6
  • HTC Desire 816
  • HTC One
  • HTC One M8
  • HTC One Max
  • HTC One Mini 2
  • HTC One Mini
  • HTC One Remix
  • Huawei Ascend P7
  • Huawei Ascend P7 mini
  • Huawei Y530
  • LG F70
  • LG G Flex
  • LG F70
  • LG G2 Mini
  • LG G2
  • LG G3
  • LG G3 S
  • LG G4 (with Android 6.0 not compatible with Loop2 and M400)
  • LG L70
  • LG L90
  • LG Nexus 4
  • LG Nexus 5
  • Motorola Moto E
  • Motorola Moto G
  • Motorola Moto X
  • Oneplus One
  • Samsung Galaxy A5
  • Samsung Galaxy Note III
  • Samsung Note IV
  • Samsung Galaxy S3
  • Samsung Galaxy S4
  • Samsung Galaxy S5
  • Samsung Galaxy S6
  • Samsung Galaxy S6 Edge
  • Samsung S4 Mini
  • Samsung S5 active
  • Samsung S5 Mini
  • Samsung Trend 2
  • Sony Xperia E1
  • Sony Xperia Z1
  • Sony Xperia Z1 compact
  • Sony Xperia Z2
  • Sony Xperia T3
  • Sony Xperia Z3
  • Sony Xperia Z3 compact